Solucionar problema de video en Lubuntu con Chip [SiS] 630/730

https://i1.wp.com/1.bp.blogspot.com/_r1x4cCrdsYk/TTUg9TtccxI/AAAAAAAAAFw/BS9x31UVvLo/s320/ubuntusismazumam.jpg?w=640

En este caso, vamos a resolver el problema de video de la tarjeta [SiS] 630/730, que comunmente encontramos en equipos bastante viejos, he decidido instalar Lubuntu por aquello del tema de migración de fin de soporte de Windows XP, esta máquina tiene un Hardware muy limitado, MB de Ram, 30GB de Disco y procesador Athlon i686 de 1Ghz.

El problema se presentó al momento de terminar la instalación de Lubuntu 13.10 (tocó en modo alternate, ya que no se iniciaba el soporte para video en modo Live CD), por lo cual tan pronto terminó la instalación y ajustar manualmente la tarjeta de red (no me dió soporte por DHCP), procedemos a ingresar en modo consola (Ctrol+Alt+F1) y luego vamos a configurar nuestra tarjeta de video. para ello colocamos en la terminal (despues de habernos logueado)

sudo Xorg – configure
sudo cp xorg.conf.new /etc/X11/xorg.conf
sudo nano /etx/X11/xorg.conf

Y allí vamos a buscar una zona que diga:

SubSection "Display" 		Viewport   0 0 		Depth     16

Aqui vamos a adicionar la siguiente línea:

	Modes "1024x768" "800x600" "640x480"

Guardamos (Ctrol+O) y Enter y escribimos ahora

sudo reboot

Debemos tener nuestro escritorio, el único problema que tengo es que la resolución máxima que pude dart es de 640×480 si alguien conoce alguna solución por favor indicarla en las respuestas

A %d blogueros les gusta esto: